Testing the board Log Out | Topics | Search
Moderators | Register | Edit Profile

Electric Marine Discussions » New Thoughts » Testing the board « Previous Next »

  Thread Last Poster Posts Pages Last Post
  Start New Thread        

Author Message
 

Marc Hughston
Moderator
Username: hughston

Post Number: 785
Registered: 03-2003
Posted on Monday, August 22, 2011 - 06:58 pm:   Edit Post Print Post

It works! Thanks for getting me back on board David!
 

Marc Hughston
Moderator
Username: hughston

Post Number: 784
Registered: 03-2003
Posted on Monday, August 22, 2011 - 06:55 pm:   Edit Post Print Post

2nd image test jpeg 600 x 464
CI ChartView 600x464
 

Marc Hughston
Moderator
Username: hughston

Post Number: 783
Registered: 03-2003
Posted on Monday, August 22, 2011 - 06:45 pm:   Edit Post Print Post

jpeg image upload test 1168 x 903
CI ChartViewCI ChartView
 

Marc Hughston
Moderator
Username: hughston

Post Number: 782
Registered: 03-2003
Posted on Monday, August 22, 2011 - 06:31 pm:   Edit Post Print Post

Test post 8-22-11
 

Marc Hughston
Moderator
Username: hughston

Post Number: 771
Registered: 03-2003
Posted on Friday, December 17, 2010 - 12:28 pm:   Edit Post Print Post

testing one, two, three
 

David Sheriff
Board Administrator
Username: admin

Post Number: 314
Registered: 01-2004
Posted on Monday, February 09, 2009 - 08:42 am:   Edit Post Print Post

test shot

does this work?
 

David Sheriff
Board Administrator
Username: admin

Post Number: 312
Registered: 01-2004
Posted on Saturday, February 07, 2009 - 02:22 pm:   Edit Post Print Post

again.

not so cooperative. . . .

will not act on the upload button.
 

David Sheriff
Board Administrator
Username: admin

Post Number: 311
Registered: 01-2004
Posted on Saturday, February 07, 2009 - 02:19 pm:   Edit Post Print Post

well, that took a while but it did not crash.


more garbage

so let's try this.
 

David Sheriff
Board Administrator
Username: admin

Post Number: 310
Registered: 01-2004
Posted on Saturday, February 07, 2009 - 02:17 pm:   Edit Post Print Post

garbage from last semester

let's see how well this uploads. we are still on the old server.
 

David Sheriff
Board Administrator
Username: admin

Post Number: 309
Registered: 01-2004
Posted on Saturday, February 07, 2009 - 02:13 pm:   Edit Post Print Post

after a very troublesome reload, I'm testing here just to see if everything is working (and how well.)

Add Your Message Here
Post:
Username: Posting Information:
This is a private posting area. Only registered users and moderators may post messages here.
Password:
Options: Enable HTML code in message
Automatically activate URLs in message
Action:

Topics | Last Day | Last Week | Tree View | Search | Help/Instructions | Program Credits Administration